Lightroom 4.1 wont install

31. 05. 2012 at 16:25

If  you have a version of Lightroom and the alert comes to tell you that a new version is available, so you down load and then when trying to run the .exe file you get the error message you may find it a struggle to find the solution.

I had this issue and the Adobe solution is to download a fresh instal.

I was running a 4.1 Beta upgrade from the original 4.0 install. I tried a second download and it didn’t work. I couldn’t find the answer online so I decided to uninstall my 4.1 Beta install and delete my 4.1 download .exe.

I then reinstalled my 4.0 off the disc, re downloaded the 4.1 update and click the .exe and this time it worked.

Hope this helps a few who’re in the same situation

If it helps please link to this thread in the forums you use to help others. 🙂